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Introduction

Welcome to the Storm Reviewer’s Guide! If you’ve had a look at the User Guide—which we highly 
recommend—you already know something about Storm’s capabilities. This guide aims to show you how to 
pull everything together through a series of practical examples.

The Projects

• Importing Media—how to get your media into Storm, start playback, and save a Production.

• Customising Your Workspace—workspace basics and creating a custom Dual View layout.

• Tagging and Organising Media—use Storm’s Tags, create a custom Tag, and filter, flag and organise 
your media.

• Looks and Effects—apply a Look, adjust a clip’s RED Look, apply an effect, and create your own custom 
Look.

• Editing and Timelines—set some In and Out markers on source media and produce a rough edit using 
the Timeline.

• Export to Final Cut Pro—exporting a Timeline to Final Cut Pro using some typical export options.

• Importing XML from Final Cut Pro—getting XML back from Final Cut Pro as part of a round-trip.

• Managing RMDs—saving and managing RMD files for use further down the post pipeline.

• Exporting to DPX and EXR—exporting high quality DPX and EXR sequences.

Example Images

This guide uses specific footage so, before you continue, download the sample files from 
www.thefoundry.co.uk/products/storm/reviewers-guide/ and move them to a directory you’ll create, called 
“Storm_Tutorials”. 

Note:  You may need to unzip the files before you can use them.

It’s up to you where you put the sample files, but bear in mind that you’ll need them to complete these 
example procedures.
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Importing Media 
Importing Media

Adding media to Storm is as simple as drag-and-drop from the Finder or selecting File > Import Folder. 
Storm imports your media into your In Tray providing you with a thumbnail view of all of your clips.

Drag your media directly from the 
Storm_Tutorials folder into the Storm icon in the 
dock. Storm launches automatically and places 
your media in the In Tray. You can import:

• Individual files

• Multiple files

• Individual folders containing files

• Folders containing multiple sub-folders and 
files

Or launch Storm and drag your media directly 
from the Storm_Tutorials folder in the Finder to 
the In Tray...

...or directly into the Viewer.
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You can also navigate to the File menu to import 
media. You can select:

• Import Clips—to import individual files

• Import Folder—to import folders containing 
multiple sub-folders and files.

Media is placed in the Production > In Tray and 
displayed in thumbnail format by default.

Storm ignores unsupported media, so don’t 
worry about sorting your folders before 
importing!

Hover over a thumbnail to display an overlay 
featuring basic media data and play and scrub 
controls.

Note: You can enable or disable this feature by 
going to Storm > Preferences > General > 
Enable automatic bin clip pop up.
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Drag-and-drop media into the Viewer 
individually or as a group.

Use the Viewer tools, such as Magnifier  and 

Region of Interest , and standard playback 

tools to check content.

Clip information located at the bottom-left of 
the Viewer lets you know which clip is currently 
displayed.

Realtime Histogram and Waveforms update as 
you play through media in the Viewer.

Navigate to File > Save Untitled1 and save the 
Production as Storm_Tutorials.
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Customising Your Workspace

Storm’s workspace consists of panes, which act like containers, and tabs which describe the individual 
areas you work with in Storm. In this example, we’ll create a simple dual view setup with histogram, 
waveform, and vectorscope.

Tip: You can return to the saved version of a workspace by navigating to Window > Workspace > Reset 
Workspace.

1 Right-click the Production tab and select 
Split Vertical.

Repeat the process for the Effects tab on 
the right.

You should now have two empty panes to 
contain the tabs we’re going use.

2 Navigate to Window > New Viewer to add 
a second Viewer tab.

3 Drag the second Viewer tab to the right-
hand pane and drop it into the pane to 
dock it.

Drag the Waveform tab to the lower right-
hand pane in the same way.
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4 Resize the panes by hovering over 
the borders until the cursor changes, 
then drag the borders as required.

5 Open up a Vectorscope by navigating to 
Window > Vectorscope. 

Drag-and-drop the scope to the lower 
left-hand pane as shown.

6 Drag-and-drop clips into both Viewers to 
view them side-by-side.

Note that the scopes only show 
information on the Active Viewer by 
default.
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7 Navigate to Window > Workspace > Save 
Workspace and enter a name for your new 
layout to save it.
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Tagging and Organising Media

You can use Tags and metadata templates to mark shots of a particular type or content as you organise 
your Production into Bins ready for editing. Storm has a rich collection of default Tags, but you can also 
create custom Tags and templates. 

1 Drag-and-drop three clips into the Viewer 
and open up Storm Presets > Tags.

Drag a Five Star Tag to the Viewer and 
drop the Tag on the Tag all clips hotspot.

Tip: You can double-click the Tags folder 
to float it for easy access.

2 Tagged clips are marked with the tag icon 
above the Viewer or on a specific frame, 
depending on which hotspot you used.

Click the Tag icon to add a note. Notes are 
added to the metadata and exported along 
with the media.

3 Drop the same Tag into the searchbox 
above the thumbnail view.

By default, Storm Filters Bins by Tags that 
you place in the searchbox, displaying only 
media containing the selected search 
criteria.
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4 Click the searchbox dropdown and select 
Flag to highlight all the media that doesn’t 
contain the selected search criteria.

5 You can create your own custom Tags 
using the cmd + Y hotkey or navigating to 
File > New Tag.

The new Tag is added to the In Tray, 
where you can double-click, give it a name, 
and assign an icon.

Tip: Select Assign from the dropdown 
menu to use an image of your choice!

6 Drag-and-drop the new Tag to User 
Presets > Tags to make it available in 
future Productions.
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7 You can also Filter and Flag by dragging 
one or more metadata keys to the 
searchbox.

Open the Metadata tab and reveal the 
Media metadata. 

Drag-and-drop Framerate into the 
searchbox to filter the In Tray by 
Framerate.

8 If you want to save your search criteria, 
click Create Template.

A new Templates folder is created 
containing the new template. Drag the 
template to the searchbox to filter the In 
Tray.

9 After filtering your media, create some 
Bins using the cmd + B hotkey or navigate 
to File > New Bin.

Click a Bin to rename it, then drag the Five 
Star media to the new Bin.

Navigate to File > Save Storm_Tutorials, or 
press cmd + S, to save the Production.
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Looks and Effects

Storm ships with preset Looks enabling you to experiment quickly with various effects to realise your 
creative intent. Storm also has a versatile Effects palette for use with your media, including RED Look, 
transform, colour, and blur effects. Effects can be added by drag-and-drop from the Production tab to 
either the Viewer or the Effects Stack. 

Tip: You can quickly toggle on or off any effects you’ve applied using the  button above the Viewer.

1 Typically, one of the first tasks with new 
media is to balance the whites in the 
shot.

Drag a clip into the Viewer, if you haven’t 
already!

2 Open up the Effects Stack and click the 
White Balance tool.

Locate an area of highlight and click the 
Viewer to auto White Balance the clip.

Tip: Use the Colour Picker in the top left 
corner of the Viewer to help you.
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3 Looks allow you to experiment with 
preset groups of effects or create and 
save your own Looks to create a 
consistent mood across your Production.

Drag-and-drop Storm Presets > Looks > 
Tint Sepia to the Viewer to add the Look 
to the Effects Stack.

4 You can modify a Look by adjusting 
controls in the Effects Stack. 

For example, try adjusting the Saturation 
slider to create a more pronounced Sepia.

5 Adjust some of the other Image sliders to 
update the Viewer and scopes in realtime.
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6 The RED Look also contains Curve and Lift 
Gamma Gain tools. You can quickly switch 
between overrides using the buttons at 
the top of the RED Look effect.

• RED Look—the clip displays with the 
onset decisions applied.

• Default—the clip without the onset 
changes applied, essentially the 
camera’s factory settings.

• User—your graded look containing 
any changes you made in Storm.

7 Storm also ships with a comprehensive 
suite of Effects found in Storm Presets > 
Effects.

Tip: You can double-click the Effects 
folder to float it for easy access.
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8 Drag Vignette to the Viewer to add the 
effect to the media.

The effect controls are automatically 
added to the Effects Stack.

9 When you’re happy with the Look, select 
Tint and Vignette in the Effects Stack.

Right-click the effects and select Save as 
Look.

10 Enter a Look name and click OK to save it 
in a new folder in Storm_Tutorials > 
Looks.

As with custom Tags, drag-and-drop the 
new Look to User Presets > Looks to 
make it available in future Productions.
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11 Once you’ve decided on a Look, you can 
apply it to multiple clips in a Bin.

Double-click the User Presets > Looks Bin 
to float the tab.

Note: You can also apply Storm Presets 
Looks in the same way.

12 Navigate to the In Tray and select all the 
clips by pressing cmd + A.

Drag-and-drop the Sepia Look onto a 
selected clip to apply the effects.

Navigate to File > Save Storm_Tutorials, 
or press cmd + S, to save the Production.

For more information on using effects and Looks, see Editing and Effects on page 48, and 
Managing Looks on page 65 of the Storm User Guide.
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Editing and Timelines

Once you’ve organised your media and verified intent, you’re ready to start the editing process. You can 
add In and Out Points to create more accurate selections, then add your media to a Timeline to produce a 
rough edit ready for export to Final Cut Pro or a QuickTime review file.

1 Drag-and-drop a video clip into the 
Viewer.

Use the TC dropdown under the Viewer to 
select Clip Frames to display the length of 
the clip in frames.

2 Advance the playhead 2 or 3 frames 
using the Frame Forward button or 
 key.

Set an In marker by clicking the Mark 
In button or pressing I on your 
keyboard.

3 Repeat the process, except this time 
set an Out marker by clicking the 
Mark Out button or pressing O on your 
keyboard.
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4 Next, we’ll add the media to a Timeline.

Switch to the default Editing Workspace 
by pressing cmd + 1 or navigating to 
Window > Workspace > Editing.

Drag-and-drop all the video clips to the 
Timeline—leave the audio clip alone for 
now.

5 Press F to fit the clips to the available 
screen space.

Notice that one of the clips is shorter 
than the others because we added In and 
Out markers earlier.

The Tags and Effects applied are also 
visible on the Timeline.

6 Drag the audio clip to the Timeline and 
drop it into the audio track.

Play through the Timeline by clicking 
the Play button or pressing L. You 
should see the media playing in the 
Viewer and hear the audio sample.

Tip: If your Timeline doesn’t appear in the 
Viewer, press cmd + / or navigate to View 
> Show Timeline Editor.
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7 Since we edited some frames out of the 
first clip, the audio track is slightly too 
long for the available video.

Using Storm’s Razor and Slip tools, you 
can quickly correct this.

Select the Razor tool on the left side 
of the Timeline and cut off the end of 
the audio track.

Switch to the Move tool and click the 
razored portion of the audio track. 
Press Backspace to remove it.

8 Switch to the Slip tool and click the 
audio track. Notice the slip handles 
on the track? These show you the amount 
of slip within the clip you have to play 
with.

9 Finally, lets move a clip up the Timeline 
using Ripple mode.

Lock the two audio tracks using the 
padlock icon, to avoid disturbing 
them by mistake.
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10 Select the Move tool. Drag the Vignette 
clip up the Timeline then hold Alt and 
drop it at an existing transition.

Tip: The cursor shows  in Ripple mode.

11 Select the gap left by the clip and press 
Backspace to close it.

When the Timeline looks something like 
this, we’re ready to export it to Final Cut 
Pro.

Navigate to File > Save Storm_Tutorials, 
or press cmd + S, to save the Production.

For more information, including using multitrack Timelines, see Using the Timeline on page 68 
of the Storm User Guide.
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Export to Final Cut Pro

Storm supports round-tripping with Final Cut Pro for offline editing. Storm generates QuickTime Movies 
for your media combined with an associated XML file that contains the clip information and metadata.

The following example delivers a Timeline, but the process is similar for Bins and clips.

1 From Storm_Tutorials > Timelines, select 
your Timeline.

Navigate to File > Send to Final Cut Pro.

2 The Export dialog displays. Enter an 
Output Folder and XML Filename in the 
fields provided.

If you don’t want Final Cut Pro to open 
automatically, deselect the appropriate 
checkbox.

3 Click the Video tab and make some 
changes to the Format and Advanced 
Options to see what choices are available.

For this tutorial, you can select anything 
you like because the clips are very short 
and won’t take long to render.

In reality, you might need to make some 
decisions on what result you require 
versus rendering time.
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4 Click the Audio tab and select Export 
Audio.

Note: Storm doesn’t export audio by 
default.

Deselect Audio 3 to 8 as there are only 
two audio tracks in the Timeline.

5 Click the RED tab, select Use RED Rocket, 
and choose a Decoding quality from the 
dropdown menu.

This option is only available if you have a 
RED Rocket installed.

For more information on export settings, see Managing Storm Output on page 86 of the 
Storm User Guide.
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6 Click Export to send the job to the 
background Export Queue.

A progress bar displays the elapsed time 
and other useful information.

7 Once the export is complete, Final Cut Pro 
launches.

Click OK to accept the default settings and 
follow the onscreen prompts to 
automatically import the Timeline.

Tip: Tagged clips are underscored in 
pink—you can double click them to display 
any notes you added.

8 Finally, make some simple edits to the 
Timeline so that it is obviously different to 
the original created in Storm.

Navigate to File > Export > XML and save 
the edited Timeline as From_FCP.xml—
you’ll need this XML later on.
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Importing XML from Final Cut Pro

Storm can import XML files created by Final Cut Pro and relink the XML with the original RAW media.

For the purposes of this example, we’ll import the Timeline XML created in the Export to Final Cut Pro 
section and reconnect the media manually.

1 Launch Storm and switch to the default 
Editing Workspace by pressing cmd + 1 or 
navigating to Window > Workspace > 
Editing.

Drag-and-drop the From FCP.xml file into 
the In Tray.

2 Alternatively, navigate to File > Import 
Final Cut Pro XML.
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3 Navigate to Production > Untitled1 > In 
Tray and double-click From_FCP.xml.

4 Storm opens the edited Timeline, but the 
clips are flagged as Media Offline.

5 Right-click From_FCP and select Reconnect 
Media.
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6 Storm prompts you for the directory 
containing the source R3D files.

Navigate to Storm_Tutorials and click 
Choose.

Storm attempts to reconnect the clips on 
the Timeline to the source media.

In this case, only five from seven media 
could be reconnected—one clip was 
removed from the Timeline in Final Cut 
Pro, and separate audio clips don’t require 
reconnection.

Your edit is now relinked to the original high quality R3D files and metadata, rather than the 
proxy files used by Final Cut Pro. This cooperative workflow allows multiple artists to work 
simultaneously on the same media.

For more information on relinking and conforming, see Reconnecting and Conforming Media 
on page 14 of the Storm User Guide.
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Managing RMDs

RED metadata files, or RMDs, are designed to deliver grade information from R3D to post production 
processes further down the pipeline. Storm can automatically create RMDs for all files, or you can create 
RMDs manually for specific clips or Bins.

Note: You can enable automatic RMD creation by navigating to Storm > Preferences > General and 
enabling Automatically save RMD files.

RMDs created by Storm reside in the same folder as the clip, along with the QuickTime reference files, and 
can be applied to other clips further down the workflow pipeline.

In this example, we’ll create RMDs for two clips and explore a clip’s RMD status.

1 Switch to the default Reviewing workspace 
by pressing cmd + 2 and drag-and-drop a 
clip into the Viewer.

2 Open up the Effects Stack and click the 
White Balance tool.

Locate an area of highlight and click the 
Viewer to auto White Balance the clip.

Tip: Use the Colour Picker in the top left 
corner of the Viewer to help you.
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3 Right-click the mouse over the Effects 
Stack and select Save RMD.

4 Repeat the RMD creation process for a 
second clip.

Check the In Tray—you should see the 
clips that you worked on now have RMD 
icons in the top left of their thumbnail.

5 Right-click a clip with an RMD to view the 
available options:

• Ignore RMD—disable clip RMD settings, 
removing your grade decisions.

• Use RMD—enable clip RMD settings.

• Save RMD—overwrite the existing RMD 
file with your current grade.

Note: The icon is greyed out if the clip is 
set to Ignore RMD.
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Exporting to DPX and EXR

Exporting DPX and EXR files typically marks the end of Storm’s involvement, producing high quality, 
graded images for the next stage in the post process. You can produce a series of stills from a clip, Bin, or 
Timeline using the DPX or EXR format.

For the purposes of this example, we’ll export a Timeline to a series of DPX format stills. 

1 Select the Timeline from the Production 
tab and navigate to File > Export.

The Export dialog displays. 

The options supplied are very similar to 
those employed when exporting to Final 
Cut Pro.
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2 For this example, select Timeline as a 
single clip and enter an Output Location.

3 Under Format Options > File Type, select 
DPX from the dropdown menu.

4 Click Setup and select the required Bit 
Depth. To save rendering time, select 8-
bit and click OK.
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5 Click the RED tab, select Use RED Rocket, 
and choose a Decoding quality from the 
dropdown menu.

This option is only available if you have a 
RED Rocket installed.

6 Click Export to send the job to the 
background Export Queue.

A progress bar displays the elapsed time 
and other useful information.

When the render is complete, you should 
have a series of around sixty DPX files 
ready for use.

For more information on exporting DPX and EXRs, see Exporting to Individual Frames on page 
101 of the Storm User Guide.
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