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1 Licensing

Introduction
Weknow the installation and licensing of a new application can be a boring task that you just want to be donewith
as soon as possible. To help you with that, this chapter guides you to the point where you have an open workspace
of Colorway in front of you and are ready to start using it.

Obtaining Licenses
To obtain a license, you'll need yourmachine's System ID (sometimes called Host ID or rlmhostid). Just so you know
what a System ID number looks like, here’s an example: 000ea641d7a1.

NOTE: Bear inmind that, for floating licenses, you'll need the System ID of the license server, not the
machines on which you intend to run Colorway.

There are a number of ways you can find out yourmachine's System ID:

• Launch Colorway without a license, click Status, and then scroll down the error report until you see your System
ID.

• OnMac andWindows, you can download the Foundry LicenseUtility (FLU) from
www.thefoundry.co.uk/support/licensing/ and run it. Your System ID is displayed.

• Download the Foundry Licensing Tools (FLT) free of charge fromwww.thefoundry.co.uk/support/licensing/ and
then:

• OnMac, run /Applications/TheFoundry/LicensingTools7.0/Foundry LicenseUtility.app

• OnWindows, run C:\Program Files\TheFoundry\LicensingTools7.0\ Foundry LicenseUtility.exe

When you know your System ID, you can request a license for The Foundry products:

• from The Foundry's Sales Department at sales@thefoundry.co.uk

• from the product pages on ourweb site.

• by launching Colorway without a license and selecting:

• Buy Colorway - opens aweb browser directly to The Foundry website to purchase a license.

http://www.thefoundry.co.uk/support/licensing/
http://www.thefoundry.co.uk/support/licensing/
mailto:sales@thefoundry.co.uk
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• Try Colorway - displays the 15-day trial license download screen. Enter your The Foundry account details or
create a new account and follow the on-screen instructions to receive a trial license.

NOTE: By default, if you have installed a temporary license, Colorway displays a dialog at start-up alerting
you to the number of days remaining. If you want to disable this behavior, you can set the FN_DISABLE_
LICENSE_DIALOG environment variable to 1 to suppress thewarningmessage about imminent license
expiration.

Installing Licenses
When you start the application before installing a license, a Licensing dialog displays an error, informing you that no
licensewas available. The installation process is dependent on what type of license you requested:

• License file - if you requested a license file, typically foundry.lic, this option allows you to browse to the file
location and install it automatically. See To install a license fromdisk formore information.

• Activation Key or license text - if you requested an Activation Key or license by email, this option allows you to
paste the key or license text into the Licensing dialog, which then installs the license in the correct directory. See
To install an Activation Key or license text formore information.

• A floating license - if you requested a floating license to supply licenses to multiple client machines, this option
allows you enter the server address that supplies the client licenses.

NOTE: Youmust install a floating license and additional software on the license server to use this option.

See To install a floating license formore information.

To install a license fromdisk
1. Save the license file to a known location on disk.

2. Launch Colorway.

The Licensing dialog displays.

3. Click Install License to display the available license installation options.

4. Click Install from Disk.

5. Browse to the location of the license file.

6. ClickOpen to install the license automatically in the correct directory.

To install an Activation Key or license text
1. Launch Colorway.

The Licensing dialog displays.

2. Click Install License to display the available license installation options.

1 LICENSING | INSTALLING LICENSES
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3. Click Activation Key / License Text and then either:

• Enter theActivation Key string in place of Insert Activation Key Here. A license key typically looks
something like this:
colorway-0101-77d3-99bd-a977-93e9-8035

OR

• Copy the license text and paste it over theCopy/Paste license text here string. License text typically looks
something like this:
LICENSE foundry colorway_i 2014.1223 permanent 2 share=h min_timeout=30

start=23-jan-2014 issuer=sf issued=23-jan-2014 replace

_ck=6dd78e4c69 sig="60PG452MPDMMM6MJAMRGKNQAN3PEAK8JYTHN45022M0C98H

XFA9N7SAASMRABT8TUJ6FAMX8TWU0"

4. Click Install.

The license is automatically installed on yourmachine in the correct directory.

NOTE: Activation Keys require an internet connection. If you access the internet through a proxy server
and cannot connect to the activation server, youmay get an error dialog prompting you to either:

Click Use Proxy to enter the proxy server name, port number, username, and password. This enables the
application to connect to the activation server and obtain a license. The license is then installed
automatically, or

Click on theweb link in the dialog and use the System ID (also known as hostid) provided to manually
activate and install a license.

To install a floating license

If you requested a floating license from The Foundry, you will receive your license key (foundry.lic) in an email or
internet download. You should also receive the Foundry LicenseUtility (FLU) application to help you install the
license key on the license servermachine. The servermanages licenses for the clientmachines on your network.

NOTE: The FLU is also available to download fromwww.thefoundry.co.uk/support/licensing/

1. Make sure you have saved both the license key (foundry.lic) and the FLU application in the same directory.

2. Run the FLU application.

The license key automatically appears in the FLU window if the FLU and foundry.lic are in the same directory.

TIP: If they are not in the same directory, you can either copy and paste the contents of the license key or
drag-and-drop the file into the FLU window.

3. Click Install.

This checks the license file and, provided that the license is valid, installs it into the correct directory.

1 LICENSING | INSTALLING LICENSES
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4. In order for the floating license to work, you will need to install the Foundry Licensing Tools (FLT) on the license
servermachine.

Formore information on how to install floating licenses, refer to the FLT User Guide, which you can download
fromourwebsite www.thefoundry.co.uk/support/licensing/

5. Once your license server is up and running, launch Colorway on the client machine.

The Licensing dialog displays

6. Click Install License to display the available install methods.

7. Click Use Server and enter the server address in the field provided. The format for the server name is:
<port>@<servername>, for example, 30001@red.

NOTE: Youmust perform steps 5 through 7 on each client machine that requires a Colorway license from
the server.

TIP: If you later need to display the Licensing dialog again, you can select Help > License.

Formore information on how to install licenses, see the Foundry Licensing Tools (FLT) User Guide available on our
website at www.thefoundry.co.uk/support/licensing/

1 LICENSING | INSTALLING LICENSES
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2 Installation

Installing Colorway on Windows

To install Colorway or Colorway Presenter onWindows, complete the following steps:

1. Download the correct .exe installation file fromourwebsite at www.thefoundry.co.uk.

2. Double-click on the file to install Colorway.

3. Click Run to launch the Colorway Setup Wizard.

4. ClickNext.

5. Comply to the license agreement by selecting I accept the agreement, and then pressNext.

6. The installation location defaults to C:\Program Files\<Colorwayor Colorway Presenter>. To change it, click
Browse and select the required location, or to accept the default, clickNext.

7. Click Install, and then Finish.

Installing Colorway on Mac

To install Colorway or Colorway Presenter onMac, complete the following steps:

http://www.thefoundry.co.uk/
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1. Download the correct .dmg installation file fromourwebsite at www.thefoundry.co.uk.

2. Navigate to the .dmg file and double-click it to launch the Installer.

3. Click Continue.

4. The installation location defaults to /Applications. To change it, click Change Install Location... and select the
required location, or to accept the default, click Continue.

5. You are presented with the EULA. Click Continue.

6. An agreement dialog opens and you can click Disagree,Agree, orRead License.

7. Click Install and then Close.

2 INSTALLATION |

http://www.thefoundry.co.uk/


3 Product Overview

Colorway and Colorway Presenter
There are twomain products: Colorway and Colorway Presenter. Colorway Presenter is a sub-product of Colorway.

Colorway and Colorway Presenter allow you to edit colors andmaterials in a project to develop different looks
without changing the basic design. For example, your project may be a training shoe. You can use Colorway and
Colorway Presenter to develop several different looks with different colors andmaterials, without changing the form
of the shoe itself.

File Flow

Colorway project files – generated by supported 3D applications – have the .dci extension, and can be read and
saved by both Colorway and Colorway Presenter. In addition to this, there are two types of 'Look' files that can be
utilized in your workflow: .lkp files exported fromColorway Presenter are used when sending looks back to
Colorway for review (for example from client back to designer), while .lks files exported fromColorway can be
imported directly back into your 3D application.
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Summary of Differences

There are several differences between Colorway and Colorway Presenter:

Colorway Colorway Presenter

• Colorway has twomodes: PresenterMode and
CreatorMode.

• You can export your looks from your project back
into your source 3D application.

• In CreatorMode, you can creatematerials, set up
filters, andmaterial options that can then be used in
PresenterMode.

• In PresenterMode, you can apply colors and
materials to the project from the preset colors and
materials that were set up in Creatormode.

• Colorway Presenter has onemode: Presentermode.

• You can only apply colors andmaterials to the project
from the set of preset colors andmaterials, chosen for
you in Colorway.

• Colorway Presenter can export looks back to Colorway,
but not to 3D.

3 PRODUCTOVERVIEW |



4 Using Colorway on a Desktop

Launching Colorway on Windows
To run Colorway onWindows, do one of the following:

• Open a file browser, navigate to the Colorway application location and double-click theColorwayX.XvX application
file.

• Select Start > All Programs > The Foundry > ColorwayX.XvX > Colorway

• Using a command prompt, navigate to the Colorway application directory (by default, C:\Program
Files\Colorway), and enter Colorway --Colorway.

Launching Colorway on Mac
To run Colorway onMac, do one of the following:

• Open a finder windows, navigate to the Colorway application location and double-click theColorwayX.XvX
application file.

• Select Go > Applications > ColorwayX.XvX

• Using Terminal, navigate to the Colorway application directory (by default, /Applications/Colorway), and enter
open ColorwayX.XvX .app.

Loading Projects
When Colorway is launched for the first time, you are presented with an option toOpen a Project. Click this, select
the required project, and clickOpen. Alternatively, when you have Colorway already open, select File > Open.

Next time you open Colorway, the opening dialog lists your recent projects for quick loading. You can also click File >
Open Recent... to open a recent project.
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Using Colorway

Colorway Overview

Colorway is themain product and consists of twomodes: CreatorMode and PresenterMode. CreatorMode gives
you access to theMaterials Editor and Filter panels, in addition to the Looks, Parts and Lights panels available in
PresenterMode/ Colorway Presenter.

These additional panels allow you to edit/ organize all of thematerials in your project and apply 1+ custom effects on
top of the Colorway image. Switching to PresenterMode removes this extra functionality, allowing the user to only
select from existingmaterials per part, and locking any effects that may be present in the project.

Changing Modes

By default, Colorway opens in Creatormode. You can change to Presentermode by doing one of the following:

• Press E on the keyboard.

• Select File > Presentation Mode.

This locks the preset colors, materials, and filters for use in the Presentationmode. You can revert back to the
Creatormode by repeating either of the options.

This hides theMaterials Editor and Filter panels, and allows the user to see exactly what the project would look like if
opened in Colorway Presenter. You can revert back to Creatormode by repeating either of the options.

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY
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The Lights Menu

The Lightsmenu in the Creatormode is very similar to the Lightsmenu in the Presentermode. However, there is an
additional lock control you can use in the Creatormode. This is displayed next to themute and solo controls in the
bottom-right corner of each light.

You can select this to lock the specific light so that it is not available (or even displayed) in Presentermode.

Changing Material Color

Colorway allows you to change the diffuse color components of materials in your scene, by altering the base color or
by applying textures or decals. All othermaterial attributes (reflection, specular, SSS, bump, displacement etc) remain
unchanged. These color changes also appear in reflections and through up to 2 polygons of a transparent surface in
your scene (for example, pictures in a glass frame can be altered). There are two ways to make these changes: using
theMaterial HUD, or theMaterials Editormenu.

Material HUD

Just like in the Presentermode, when you select a part in the Creatormode, an additional Material HUD is displayed.
However, instead of simply listing preset colors, a color wheel is also displayed and you can edit existingmaterial
colors or add newmaterials to the list of possiblematerials for the selected part.

Adding a NewMaterial

The Colormenu shows all the existing colors that you can select to apply to the project. To add a new color, do the
following:

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY
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1. Select the new color using the color wheel.

2. Use the arrow around the color wheel to select the shade of the color.

3. Click the + (addition) symbol in the right of the Colormenu to duplicate the currently selectedmaterial.

The new color is now saved in the list of preset colors.

Removing an Existing Material

TheMaterial HUD contains all thematerials that can possibly be chosen for a selected part. To remove amaterial as a
possible choice, do the following:

1. Click and drag thematerial sphere away from theHUD.

2. A - (subtraction) symbol appears in the corner of thematerial sphere.

3. Release themouse.

TheMaterials Editor Menu

Click on theMaterials Editormenu icon to open it. When you open theMaterials Editormenu, theMaterials Editor
icon highlights green and themenu is displayed on the right-hand side of the Viewer.

Any materials you create are stored in theMaterials Editormenu. You can change the display mode of the existing
savedmaterials by selecting one of the display buttons in the top-left of themenu:

Clicking this icon displays the existingmaterials in a list form. It highlights orangewhen it's enabled.

Clicking this icon displays the existingmaterials in a grid form. It remains gray when it's disabled.

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY
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You can also filter your results by entering a keyword in the Filter box.

Creating and Editing a NewMaterial

You can create a newmaterial by doing the following:

1. Click the + (addition) icon under the list of existingmaterials to create a newmaterial.

The newmaterial appears at the end of the list and is given a default name (Material #).

2. With the newmaterial selected in the list, you can change the color of thematerial using the color wheel or
RGB sliders at the bottomof themenu.

3. You can also add textures by clicking + Add Texture to open a selection of previously loaded textures. You can
load a new texture by pressing the + (addition) symbol in the bottom-left of the pop-up. After selecting a
texture, you can use the controls below to edit it. For example, you can choose to tile the texture, rotate it, and
change the opacity.

4. With the newmaterial selected, click + Add Decal to open a selection of previously loaded decals. A decal can be
applied to a surface like a transparent sticker. You can load a decal by clicking the + (addition) symbol. After
selecting a decal, you can use the controls below to edit it. For example, you can choose to tile the decal, rotate it,
and change the opacity of it.

Editing or Removing an Existing Material

You can edit an existingmaterial by selecting thematerial from the list and using themenus as described in the
Creating and Editing a NewMaterial section.

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY
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To remove amaterial, select thematerial you want to remove and then click the – (subtraction) icon below the list of
materials.

NOTE: If thematerial is in use, a confirmation dialog displays. Click Yes to remove the selectedmaterial.

The Filters Menu

The Filtersmenu allows you to apply a stack of effects to your image. Open the Filtersmenu by clicking on the
Camera icon to the right of theMaterials Editormenu. When you open the Filtersmenu, the Filters icon highlights
purple and themenu is displayed on the right-hand side of the Viewer.

The Filtersmenu displays a list of any existing filters that have been applied. The filters are applied in the order they
appear in the list. See Disabling, Removing and Re-ordering Filters for information on how to do this.

Adding a Filter

To add a new filter effect, do the following:

1. Click the + (addition) icon in the bottom-left of themenu. This opens a list of filters you can choose from.

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY
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2. Select the required filter from the pop-up. This adds the filter to the Filtersmenu list.

3. There are several settings under the newly added filter. The settings are specific to each type of filter. You can
adjust the settings to get the required effect. For example, when you insert a lens, you can increase theBlur to
decrease the focus at the image edges. Thismakes the center of the image the focal point.

Disabling, Removing and Re-ordering Filters

To disable a filter, you can simply deselect the Enabled checkbox in the settings of the filter you want
disable. This does not remove it from the list. You can check the result of the filter by toggling the
Enabled checkbox on and off.

To remove a filter completely, select the filter you want to remove from the list and then click the –
(subtraction) icon in the bottom-left of themenu.

The filters are applied to the project in the order that they appear in the list. To re-order them, select
the filter you want to move up or down and then click the up or down icons in the bottom-right of the
menu.

Exporting Projects

Colorway allows you to export out your project as a .lks file, which can then be read in to a 3D application.

To render out your current look, do the following:

1. Select File > Export Current Looks... or press Ctrl/Cmd+Shift+E on the keyboard.

2. Navigate to the location you want to save it in.

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY
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3. Click Save.

You can also render out all the saved looks in the project by doing the same procedure, but instead clicking File >
Batch Render... (Ctrl/Cmd+Shift+R).

4 USINGCOLORWAY ON A DESKTOP | USINGCOLORWAY



5 Using Colorway Presenter on a
Desktop

Launching Colorway Presenter on Windows
To run Colorway Presenter onWindows, do one of the following:

• Open a file browser, navigate to the location of the Colorway Presenter and double-click theColorway
PresenterX.XvX application file.

• Select Start > All Programs > The Foundry > Colorway PresenterX.XvX > Colorway Presenter

• Using a command prompt, navigate to the Colorway Presenter application directory (by default, C:\Program
Files\Colorway Presenter), and enter Colorway Presenter --Colorway Presenter.

Launching Colorway Presenter on Mac
To run Colorway Presenter onMac, do one of the following:

• Open a finder windows, navigate to the Colorway Presenter application location and double-click theColorway
PresenterX.XvX application file.

• Select Go > Applications > Colorway PresenterX.XvX

• Using Terminal, navigate to the Colorway Presenter application directory (by default, /Applications/Colorway
Presenter), and enter open Colorway PresenterX.XvX .app.

Loading Projects
When Colorway Presenter is launched for the first time, you are presented with an option toOpen a Project. Click
this, select the required project, and clickOpen. Alternatively, when you have Colorway Presenter already open, you
select File > Open.

Next time you open Colorway Presenter, the opening dialog lists your recent projects for quick loading. You can also
click File > Open Recent... to open a recent project.
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Using Colorway Presenter

Colorway Presenter Overview

Colorway Presenter has onemode: Presentermode. In thismode there are threemainmenus: the Looksmenu, the
Partsmenu and the Lightsmenu.

You can use the Partsmenu to select the part of the project that you want to change and then use the Colors and
Lightsmenus to change it. For example, if your project is a ring, you can select the gemstone from the Partsmenu
and then open the Lights or the Colorsmenu to change it. When you are happy with a look you've developed, you
can save it in the Looksmenu for use at a later date.

The Parts Menu

To experiment with different colors, textures and effects, you first need to select the specific parts you want to
change. You can do this using the Partsmenu.

Click on the Partsmenu icon to open it. When you open the Partsmenu, the Parts icon highlights red and themenu
is displayed on the left-hand side of the Viewer. Themenu lists the available parts of the project that you are able to
select and change. Thesewere tagged with the original asset in a 3D application and cannot be changed in Colorway
Presenter. If a part was not tagged in the 3D application, it does not appear in the Partsmenu.

5 USINGCOLORWAY PRESENTER ON A DESKTOP | USINGCOLORWAY PRESENTER
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You can either select a part from the Partsmenu list, or by clicking on it directly in the Viewer. You don't need to have
the Partsmenu open to be able to select a part directly in the Viewer.

Material HUD

When you select a part, an additional Material HUD is displayed. This displays a list of preset materials that was
created, and assigned to the specific part in Colorway.

You can click and drag on the colormenu to move it anywhere in the Colorway Presenter desktop. With the part you
want to change selected, you can click on a different material in theHUD to apply it to the selected part. You can
press Esc to close theMaterial HUD when you have a part selected.

Multi-Part Select

You can select several parts in the Part menu by holding Shift and clicking on the required parts. You can then select
amaterial fromHUD to apply it to all the selected parts.

The Lights Menu

Click on the Lightsmenu icon to open it. When you open the Lightsmenu, the Lights icon highlights yellow and the
menu is displayed on the right-hand side of the Viewer.

5 USINGCOLORWAY PRESENTER ON A DESKTOP | USINGCOLORWAY PRESENTER
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All the lights available to change are listed in themenu. Thesewere tagged with the original asset in a 3D application
and cannot be changed in Colorway Presenter. If a light was not tagged in the 3D application, it does not appear in
the Colorway Lightsmenu. Select the lights you want to change by clicking them in the list. You can then use the
slider at the bottomof themenu to alter the intensity of the selected lights, or you can use the color wheel to change
their color.

Each light has additionalmute and solo controls. These are displayed in the bottom-right corner of each light asM
and S.

You can press theM on a light that you want to mute; any other lights remain visible. You can press S on a light to
solo it; any other existing lights aremuted.

Multi-Light Select

You can select several lights in the Lightsmenu by holding Shift and clicking on the required lights. You can then set
the color and intensity for all the selected lights at once.

5 USINGCOLORWAY PRESENTER ON A DESKTOP | USINGCOLORWAY PRESENTER
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The Looks Menu

When you are happy with a design that you have created, you can save it in the Looksmenu for use at a later date.
Click the Looks icon to open the Looksmenu. When you have the Looksmenu open, the Looks icon highlights blue
and themenu is displayed on the left-hand side of the Viewer replacing the Partsmenu if it's open.

NOTE: You cannot have the Looks and Partsmenu displayed at the same time.

When you have developed a design you like, you can open the Looksmenu and press the +
(addition) symbol in the bottom-left of themenu. The saved design now appears in the list, saved
with a default name (Look #). You can rename it by clicking on the default name and entering a new
one. You can also useCtrl/Cmd+= (Press Control or Command, and Equals).

To remove a saved design from the Looksmenu, select it from the list and then press the
– (subtraction) symbol in the bottom-left corner of themenu. You can also useCtrl/Cmd+– (Press
Control or Command, and Subtract).

You can duplicate an existing design by selecting it from the list and pressing this icon in the bottom-
right corner of themenu. You can also useAlt+= (Press Alt and Equals).

To update a saved look, select the Look from the Looksmenu and press this symbol in the bottom-
right corner of themenu. You can also use Shift+= (Press Shift and Equals).

To load a previously saved design from the Looksmenu, simply double-click on the required design.

5 USINGCOLORWAY PRESENTER ON A DESKTOP | USINGCOLORWAY PRESENTER



Appendix

End User License Agreement (EULA)
PLEASE READ THIS EULA CAREFULLY BEFOREORDERING ORDOWNLOADING ANY SOFTWARE FROM THISWEBSITE.
YOUR ATTENTION IS PARTICULARLYDRAWN TOCLAUSES 12 AND 13 WHEREWE LIMIT OUR LIABILITY TOUSERSOF
OUR SOFTWARE PRODUCTS.

IMPORTANTNOTICE TO ALL USERS: BYDOWNLOADING THIS SOFTWARE YOU ACKNOWLEDGE THAT YOU HAVE
READ THIS EULA, UNDERSTAND IT AND AGREE TOBE BOUND BY ITS TERMS AND CONDITIONS. IF YOU DONOT
AGREE TO THE TERMSOF THIS EULADONOTDOWNLOAD, INSTALL, COPYOR USE THE SOFTWARE.

IMPORTANTNOTICE TO CONSUMERS: YOU HAVE THE RIGHT TOWITHDRAW FROM YOUR TRANSACTIONWITHOUT
CHARGE AND WITHOUT REASON AT ANY TIME BEFOREDOWNLOADING OUR PRODUCT(S). HOWEVER YOU WILL
LOSE THIS RIGHTONCE YOU BEGIN TODOWNLOAD OUR PRODUCT(S). THIS DOES NOT AFFECT YOUR CONSUMER
RIGHTS IN RELATION TODEFECTIVE PRODUCTSOR SERVICES.

This END USER LICENSE AGREEMENT (this "EULA") is incorporated into the agreement between The Foundry
Visionmongers Limited, a company registered in England andWales, ("The Foundry"), and you, as either an individual
or a single company or other legal entity ("Licensee") on the terms of which you will purchase the products and
services of The Foundry (the “Agreement”).

1. GRANT OF LICENSE

1.1 Subject to the limitations of clause 3 and all the other terms of the Agreement, The Foundry grants to Licensee a
limited, non-transferable (subject to clause 2.1 (b) below) and non-exclusive license to download, install and use a
machine readable, object code version (subject to clause 4 below) of the software program identified in the
Agreement (the "Software") and accompanying user guide and other documentation (the "Documentation"), solely
for Licensee's own internal purposes (the "License"); provided, however, Licensee's right to download, install and use
the Software and theDocumentation is limited to those rights expressly set out in this EULA.

1.2 Some types of license in clause 2.1 limit the installation and use of the Software to the country in which Licensee
is based at the date of purchase (the “HomeCountry”), unless otherwise agreed in writing. Notwithstanding such
limits, Licenseemay still use the Software outside theHomeCountry if traveling or working outside theHome
Country on a temporary basis provided that such use does not exceed 70 days in aggregate in any rolling twelve
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month period or, in the case of a Licenseewho has purchased a fixed term license for less than twelvemonths, does
not exceed the number of days representing 20% of the term of the license.

1.3 Only to the extent that is proportionate to, and reasonably necessary to support, Licensee’s licensed use of the
Software in accordancewith the Agreement, Licenseemay (provided valid license keys have been obtained) install
the Software onmore than one computer, provided always that Licensee’s concurrent use of different installations
of the Software does not exceed the number of valid Licenses that Licensee has paid for.

2. LICENSE MODELS

2.1 For each product purchased, the License shall be one of the following types of license, and is subject to the
following. Please note that some licensingmodels do not apply to certain products. Whichever licensingmodel
applies, Licensee shall not at any one time usemore copies of the Software than the total number of valid licenses
purchased by Licensee.

(a) “Node Locked License”

If Licensee purchases a Node Locked License, Licensee shall install and use only a single copy of the Software on only
one computer at a time, whichmay be located anywhere in theHomeCountry.

(b) “Individual License”

If Licensee purchases an Individual License, Licenseewarrants and represents that Licensee is a natural person and
that only Licensee shall use the Software. Licenseemay assign the Individual License to another natural person
(“Assignee”); subject to Licensee (i) notifying The Foundry and obtaining its express written consent, (ii) paying an
administrative feewith respect to such transfer, and (iii) after transferring a single copy of the Software to the
Assignee, deleting any copies of the Software that Licenseemay have in Licensee’s possession, custody or power. An
Individual License entitles Licensee to use the Software on only one computer at a time, whichmay be located
anywhere and is not restricted to theHomeCountry.

(c) “Floating License”

If Licensee purchases a Floating License, use of the Softwaremay be at any site in theHomeCountry.

2.2 Some of the Softwaremay bemade available at concessionary rates as follows:

(a) “Educational License”

If Licensee has purchased the Software on the discount terms offered by The Foundry’s Educational Policy published
on its website (the “Educational Policy”), Licenseewarrants and represents to The Foundry as a condition of the
Agreement that: (i) (if Licensee is a natural person) he or she is a part-time or full-time student at the time of
purchase and will not use the Software for any commercial, professional or for-profit purposes; (ii) (if the Licensee is
not a natural person) it is an organization that will use the Software only for the purpose of training and instruction,
and for no other purpose, and (iii) Licenseewill at all times comply with the Educational Policy (as such policy may be
amended from time to time). Unless the Educational License is a Floating License, Licensee shall use the Software on
only one computer at a time, whichmay be located anywhere in theHomeCountry.
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(b) “Personal Learning Edition License”

If the Software is a Personal Learning Edition (“PLE”), it will not require a license key to be issued to Licensee and will
have limited functionality as described in theDocumentation. Licenseemay use it only for the purpose of personal
or internal training and instruction, and for no other purpose. PLE versions of the Softwaremay not be used for
commercial, professional or for-profit purposes including, for the avoidance of doubt, the purpose of providing
training or instruction to third parties. Licensee shall use the Software on only one computer at a time, whichmay be
located anywhere in theHomeCountry.

(c) “MODO Steam Edition”

A version of MODOwith limited functionality as described in theDocumentation is available to purchase on discount
terms through Valve Corporation’s Steam store. If Licensee has purchased such version, Licenseewarrants and
represents to The Foundry as a condition of the Agreement that: (i) Licensee is a natural person; and (ii) Licenseewill
use the Software strictly through Steam and only for personal, recreational and non-commercial use, except only
that if Licensee uses the Software to create assets and content Licenseemay sell such assets and content through
Valve’s SteamWorkshop.

(d) “Trial License”

Licenseemay register for a “Trial License” of the Software (not available for all products or in all regions ormarkets).
A Trial License lasts a limited specified period on the expiry of which the Softwarewill automatically cease to
function. Licensee shall use the Software on only one computer at a time, whichmay be located anywhere in the
HomeCountry.

2.3 If Licensee has purchased a License that permits “non-interactive” use of the Software (“Headless Rendering”),
Licensee is authorized to use a non-interactive version of the Software for rendering purposes only (i.e. without a
user, in a non-interactive capacity) and shall not use such Software on workstations or otherwise in a user-interactive
capacity. Headless Rendering is not available on all products. In all cases except MODO (in respect of which there is
no limit on the amount of Headless Rendering allowed), Headless Rendering licenses are limited to one computer
such that the number of computers on which Headless Rendering can be carried out is limited to the number of valid
Licenses that have been purchased.

3. RESTRICTIONS ON USE

Please note that in order to guard against unlicensed use of the Software a license key is required to access and
enable the Software (other than Softwarewhich is licensed under the Personal Learning Editionmodel – see clause
2.2 (b) above). Licensee is authorized to use the Software inmachine readable, object code form only (subject to
clause 4), and Licensee shall not: (a) assign, sublicense, sell, distribute, transfer, pledge, lease, rent, lend, share or
export the Software, the Documentation or Licensee's rights under this EULA; (b) alter or circumvent the license keys
or other copy protectionmechanisms in the Software or reverse engineer, decompile, disassemble or otherwise
attempt to discover the source code of the Software; (c) (subject to clause 4) modify, adapt, translate or create
derivative works based on the Software or Documentation; (d) use, or allow the use of, the Software or
Documentation on any project other than a project produced by Licensee (an "Authorized Project") or to provide a
service (whether or not any charge ismade) to any third party; (e) allow or permit anyone (other than Licensee and
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Licensee's authorized employees to the extent they areworking on an Authorized Project) to use or have access to
the Software or Documentation; (f) copy or install the Software or Documentation other than as expressly provided
for in this EULA; or (g) take any action, or fail to take action, that could adversely affect the trademarks, service
marks, patents, trade secrets, copyrights or other intellectual property rights of The Foundry or any third party with
intellectual property rights in the Software (each, a "Third Party Licensor"). For purposes of this clause 3, the term
"Software" shall include any derivatives of the Software.

Unless Licensee has purchased an Individual License, if the Software ismoved fromone computer to another, the
issuing of replacement or substituted license keys is subject to and strictly in accordancewith The Foundry’s License
Transfer Policy, which is available on The Foundry’s website and which requires a fee to be paid in certain
circumstances. The Foundry may from time to time and at its sole discretion vary the terms and conditions of the
License Transfer Policy.

4. SOURCE CODE

Notwithstanding that clause 1 defines “Software” as an object code version and that clause 3 provides that Licensee
may use the Software in object code form only:

4.1 if The Foundry has agreed to license to Licensee (including by way of providing SDKs, upgrades, updates or
enhancements/customization) source code or elements of the source code of the Software, the intellectual property
rights in which belong either to The Foundry or to a Third Party Licensor (“Source Code”), Licensee shall be licensed to
use the Source Code as Software on the terms of this EULA and: (a) notwithstanding clause 3 (c) Licenseemay use
the Source Code at its own risk in any reasonable way for the limited purpose of enhancing its use of the Software
solely for its own internal business purposes and in all respects in accordancewith this EULA; (b) Licensee shall in
respect of the Source Code comply strictly with all other restrictions applying to its use of the Software under this
EULA as well as any other restriction or instruction that is communicated to it by The Foundry at any time during the
Agreement (whether imposed or requested by The Foundry or by any Third Party Licensor);

4.2 to the extent that the Software links to any open source software libraries (“OSS Libraries”) that are provided to
Licenseewith the Software, nothing in the Agreement shall affect Licensee’s rights under the licenses on which the
relevant Third Party Licensor has licensed theOSS Libraries, as stated in theDocumentation. To the extent that Third
Party Licensors have licensed OSS Libraries on the terms of v2.1 of the Lesser General Public License issued by the
Free Software Foundation (see http://www.gnu.org/licenses/lgpl-2.1.html) (the “LGPL”), thoseOSS Libraries are
licensed to Licensee on the terms of the LGPL and are referred to in this clause 4.2 as the LGPL Libraries. The
Foundry will at any time during the three year period starting on the date of the Agreement, at the request of
Licensee and subject to Licensee paying to The Foundry a charge that does not exceed The Foundry’s costs of doing
so, provide Licenseewith the source code of the LGPL Libraries (the “LGPL Source”) in order that Licenseemay
modify the LGPL Libraries in accordancewith the LGPL, together with certain object code of the Software necessary
to enable Licensee to re-link any modified LGPL Library to the Software (he “Object”); and

4.3 notwithstanding any other term of the Agreement The Foundry gives no express or implied warranty,
undertaking or indemnity whatsoever in respect of the Source Code, theOSS Libraries (including the LGPL Libraries),
the LGPL Source or theObject, all of which are licensed on an “as is” basis, or in respect of any modification of the
Source Code, theOSS Libraries (including the LGPL Libraries) or the LGPL Sourcemade by Licensee (“Modification”).
Licenseemay not use theObject for any purpose other than its use of the Software in accordancewith this EULA.
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Notwithstanding any other term of the Agreement, The Foundry shall have no obligation to provide support,
maintenance, upgrades or updates of or in respect of any of the Source Code, theOSS Libraries (including the LGPL
Libraries), the LGPL Source, theObject or any Modification. Licensee shall indemnify The Foundry against all liabilities
and expenses (including reasonable legal costs) incurred by The Foundry in relation to any claim asserting that any
Modification infringes the intellectual property rights of any third party.

5. BACK-UP COPY

Licenseemay store one copy of the Software and Documentation off-line and off-site in a secured location within
theHomeCountry that is owned or leased by Licensee in order to provide a back-up in the event of destruction by
fire, flood, acts of war, acts of nature, vandalism or other incident. In no event may Licensee use the back-up copy of
the Software or Documentation to circumvent the usage or other limitations set forth in this EULA.

6. OWNERSHIP

Licensee acknowledges that the Software (including, for the avoidance of doubt, any Source Code that is licensed to
Licensee) and Documentation and all related intellectual property rights and other proprietary rights are and shall
remain the sole property of The Foundry and the Third Party Licensors. Licensee shall not remove, or allow the
removal of, any copyright or other proprietary rights notice included in and on the Software or Documentation or
take any other action that could adversely affect the property rights of The Foundry or any Third Party Licensor. To
the extent that Licensee is authorized to make copies of the Software or Documentation under this EULA, Licensee
shall reproduce in and on all such copies any copyright and/or other proprietary rights notices provided in and on
thematerials supplied by The Foundry hereunder. Nothing in the Agreement shall be deemed to give Licensee any
rights in the trademarks, servicemarks, patents, trade secrets, confidential information, copyrights or other
intellectual property rights of The Foundry or any Third Party Licensor, and Licensee shall be strictly prohibited from
using the name, trademarks or servicemarks of The Foundry or any Third Party Licensor in Licensee's promotion or
publicity without The Foundry's express written approval.

Subject to clause 4.3, The Foundry undertakes (the “Undertaking”) to defend Licensee or at The Foundry’s option
settle any claim brought against Licensee alleging that Licensee’s possession or use of the Software or
Documentation in accordancewith the Agreement infringes the intellectual property rights of a third party in the
same country as Licensee (“Claim”) and shall reimburse all reasonable losses, damages, costs (including reasonable
legal fees) and expenses incurred by or awarded against Licensee in connection with any such Claim, provided that
the undertaking shall not apply where the Claim in question is attributable to possession or use of the Software or
Documentation other than in accordancewith the Agreement, or in combination with any hardware, software or
service not supplied or specified by The Foundry. TheUndertaking is conditional on Licensee giving written notice of
the Claim to The Foundry as soon as reasonably possible, cooperating in the defence of the Claim and not making
any admission of liability or taking any step prejudicial to the defence of the Claim. If any Claim ismade, or in The
Foundry's reasonable opinion is likely to bemade, against Licensee, The Foundry may at its sole option and expense
(a) procure for Licensee the right to continue using the Software, (b) modify the Software so that it ceases to be
infringing, (c) replace the Softwarewith non-infringing software, or (d) terminate the Agreement immediately by
notice in writing to Licensee and refund the License Fee (less a reasonable sum in respect of Licensee's use of the
Software to the date of termination) on return of the Software and all copies. TheUndertaking constitutes Licensee's
exclusive remedy and The Foundry's only liability in respect of Claims.
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7. LICENSE FEE

Licensee acknowledges that the rights granted to Licensee under this EULA are conditional on Licensee's payment in
full of the license fee payable in connection with the Agreement (the "License Fee").

8. UPGRADES/ENHANCEMENTS

If the Licensee has paid an annually renewable fee for access to support, upgrades and updates for the Software
("Annual Upgrade and Support Programme"), this is subject to the terms and conditions for the Annual Upgrade and
Support Programme available on The Foundry's website. The Foundry may from time to time and at its sole
discretion vary the terms and conditions of the Annual Upgrade and Support Programme.

9. TAXES AND DUTIES

Licensee agrees to pay, and indemnify The Foundry from claims for, any local, state or national tax (exclusive of taxes
based on net income), duty, tariff or other impost related to or arising from the transaction contemplated by the
Agreement.

10. LIMITED WARRANTY

10.1 Subject to clause 10.3, The Foundry warrants that, for a period of ninety (90) days after Licensee first
downloads the Software (“Warranty Period”): (a) that the Softwarewill, when properly used on an operating system
for which it was designed, perform substantially in accordancewith the functions described in theDocumentation;
and (b) that the Documentation correctly describe the operation of the Software in all material respects. If, within
theWarranty Period, Licensee notifies The Foundry in writing of any defect or fault in the Software as a result of
which it fails to perform substantially in accordancewith theDocumentation, The Foundry will, at its sole option,
either repair or replace the Software, provided that Licenseemakes available all the information that may be
necessary to identify, recreate and remedy the defect or fault. This warranty will not apply to any defect or fault
caused by unauthorised use of or any amendment made to the Software by any person other than The Foundry. If
Licensee is a consumer, thewarranty given in this clause is in addition to Licensee’s legal rights in relation to any
Software or Documentation that is faulty or not as described.

10.2 The Foundry does not warrant that the Software or Documentation will meet Licensee's requirements or that
Licensee's use of the Softwarewill be uninterrupted or error free.

10.3 If Licensee purchases a license of the Software that is of a fixed termduration, theWarranty Period in clause
10.1 shall apply only to Licensee’s first purchase of such license and not to any subsequent renewal(s) even if a
renewal involves another download.

11. INDEMNIFICATION

Licensee agrees to indemnify, hold harmless and defend The Foundry, the Third Party Licensors and The Foundry's
and each Third Party Licensor’s respective affiliates, officers, directors, shareholders, employees, authorized resellers,
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agents and other representatives from all claims, defence costs (including, but not limited to, legal fees), judgments,
settlements and other expenses arising fromor connected with any claim that any authorised or unauthorised
modification of the Software or Documentation by Licensee or any person connected with Licensee infringes the
intellectual property rights or other proprietary rights of any third party.

12. LIMITATION OF LIABILITY TO BUSINESS USERS

This clause applies where Licensee is a business user. Licensee acknowledges that the Software has not been
developed to meet its individual requirements, and that it is therefore Licensee’s responsibility to ensure that the
facilities and functions of the Software as described in theDocumentationmeet such requirements. The Software
and Documentation is supplied only for Licensee’s internal use for its business, and not for any re-sale purposes or
for the provision of services to third parties. The Foundry shall not under any circumstances whatever be liable to
Licensee, whether in contract, tort (including negligence), breach of statutory duty, or otherwise, arising under or in
connection with the Agreement for loss of profits, sales, business, or revenue, business interruption, loss of
anticipated savings, loss or corruption of data or information, loss of business opportunity, goodwill or reputation or
any indirect or consequential loss or damage. In respect of any other losses, The Foundry’smaximumaggregate
liability under or in connection with the Agreement whether in contract, tort (including negligence) or otherwise, shall
in all circumstances be limited to the greater of US$5000 and a sumequal to the License Fee. Nothing in the
Agreement shall limit or exclude our liability for death or personal injury resulting fromour negligence, fraud or
fraudulent misrepresentation or for any other liability that cannot be excluded or limited by applicable law. This
EULA sets out the full extent of our obligations and liabilities in respect of the supply of the Software and
Documents. Except as expressly stated in this EULA, there are no conditions, warranties, representations or other
terms, express or implied, that are binding on The Foundry. Any condition, warranty, representation or other term
concerning the supply of the Software and Documentation whichmight otherwise be implied into, or incorporated
in, the Agreement, whether by statute, common law or otherwise, is excluded to the fullest extent permitted by law.

13. LIMITATION OF LIABILITY TO CONSUMERS

This clause applies where Licensee is a consumer. Licensee acknowledges that the Software has not been developed
to meet Licensee’s individual requirements, and that it is therefore Licensee’s responsibility to ensure that the
facilities and functions of the Software as described in theDocumentationmeet such requirements. The Software
and Documentation are only supplied for Licensee’s domestic and private use. Licensee agrees not to use the
Software and Documentation for any commercial, business or re-sale purposes, and The Foundry has no liability to
Licensee for any loss of profit, loss of business, business interruption, or loss of business opportunity. The Foundry
is only responsible for loss or damage suffered by Licensee that is a foreseeable result of The Foundry’s breach of the
Agreement or its negligence but The Foundry is not responsible for any loss or damage that is not foreseeable. Loss
or damage is foreseeable if they were an obvious consequence of a breach or if they were contemplated by Licensee
and The Foundry at the time of forming the Agreement. Ourmaximumaggregate liability under or in connection
with the Agreement, whether in contract, tort (including negligence) or otherwise, shall in all circumstances be limited
to a sumequal to the greater of US$5000 and a sumequal to the License Fee. Nothing in the Agreement shall limit
or exclude our liability for death or personal injury resulting fromour negligence, fraud or fraudulent
misrepresentation or for any other liability that cannot be excluded or limited by applicable law.
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14. TERM; TERMINATION

The Agreement is effective upon Licensee's download of the Software, and the Agreement will remain in effect until
termination. Licenseemay terminate the Agreement at any time on written notice to The Foundry. If Licensee
breaches the Agreement, The Foundry may terminate the License by notice to Licensee. If the Agreement is
terminated, the Licensewill cease immediately and Licenseewill either return to The Foundry all copies of the
Software and Documentation in Licensee's possession, custody or power or, if The Foundry directs in writing,
destroy all such copies. In the latter case, if requested by The Foundry, Licensee shall provide The Foundry with a
certificate confirming that such destruction has been completed.

15. CONFIDENTIALITY

Licensee agrees that the Software (including, for the avoidance of doubt, any Source Code that is licensed to
Licensee) and Documentation are proprietary to and the confidential information of The Foundry or, as the case
may be, the Third Party Licensors, and that all such information and any related communications (collectively,
"Confidential Information") are confidential and a fundamental and important trade secret of The Foundry and/or
the Third Party Licensors. If Licensee is a business user, Licensee shall disclose Confidential Information only to
Licensee's employees who areworking on an Authorized Project and have a "need-to-know" such Confidential
Information, and shall advise any recipients of Confidential Information that it is to be used only as expressly
authorized in the Agreement. Licensee shall not disclose Confidential Information or otherwisemake any
Confidential Information available to any other of Licensee's employees or to any third parties without the express
written consent of The Foundry. Licensee agrees to segregate, to the extent it can be reasonably done, the
Confidential Information from the confidential information andmaterials of others in order to prevent commingling.
Licensee shall take reasonable security measures, whichmeasures shall be at least as great as themeasures Licensee
uses to keep Licensee's own confidential information secure (but in any case using no less than a reasonable degree
of care), to hold the Software, Documentation and any other Confidential Information in strict confidence and safe
custody. The Foundry may request, in which case Licensee agrees to comply with, certain reasonable security
measures as part of the use of the Software and Documentation. This clause shall not apply to any information that
is in or comes into the public domain, or was in Licensee’s lawful possession before receipt or which Licensee
develops independently and without breach of this clause. Licensee acknowledges that monetary damagesmay not
be a sufficient remedy for unauthorized disclosure of Confidential Information, and that The Foundry shall be
entitled, without waiving any other rights or remedies, to such injunctive or other equitable relief asmay be deemed
proper by a court of competent jurisdiction.

16. INSPECTION AND INFORMATION

16.1 Unless Licensee is a consumer, Licensee shall advise The Foundry on demand of all locations where the
Software or Documentation is used or stored. Licensee shall permit The Foundry or its authorized agents to audit all
such locations during normal business hours and on reasonable advance notice.

16.2 The Softwaremay includemechanisms to collect limited information from Licensee’s computer(s) and transmit
it to The Foundry. Such information (the “Information”) may include details of Licensee’s hardware, details of the
operating system(s) in use on such hardware and the profile and extent of Licensee’s use of the different elements of
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the Software. The Foundry may use the Information to (a) model the profiles of usage, hardware and operating
systems in use collectively across its customer base in order to focus development and support, (b) to provide
targeted support to individual customers, (c) to ensure that the usage of the Software by Licensee is in accordance
with the Agreement and does not exceed any user number or other limits on its use, and (d) to advise Licensee about
service issues such as available upgrades andmaintenance expiry dates. To the extent that any Information is
confidential to Licensee it shall be treated as such by The Foundry. To the extent that any Information constitutes
personal data for the purposes of the Data Protection Act 1998 it shall be processed by The Foundry in accordance
with that Act and with The Foundry’s privacy policy (see http://www.thefoundry.co.uk/privacy/). Licensee
undertakes to make all of users of the Software aware of the uses which The Foundry will make of the Information
and of the terms of The Foundry’s privacy policy.

17. U.S. GOVERNMENT LICENSE RIGHTS

All Software, including all components thereof, and Documentation qualify as “commercial items,” as that term is
defined at Federal Acquisition Regulation (“FAR”) (48 C.F.R.) 2.101, consisting of “commercial computer software”
and “commercial computer software documentation” as such terms are used in FAR 12.212. Consistent with FAR
12.212 and DoD FAR Supp. 227.7202-1 through 227.7202-4, and notwithstanding any other FAR or other
contractual clause to the contrary in any agreement into which this Agreement may be incorporated, a government
end user will acquire the Software and Documentation with only those rights set forth in this Agreement. Use of
either the Software or Documentation or both constitutes agreement by the government that all Software and
Documentation are “commercial computer software” and “commercial computer software documentation,” and
constitutes acceptance of the rights and restrictions herein. The Software is the subject of the following notices:

* Copyright © 2001 - 2014 The Foundry Visionmongers Limited. All Rights Reserved.

* Unpublished-rights reserved under the Copyright Laws of theUnited Kingdom.

18. SURVIVAL.

Clause 6 and clauses 9 to 20 inclusive shall survive any termination or expiration of the Agreement.

19. IMPORT/EXPORT CONTROLS

To the extent that any Softwaremade available under the Agreement is subject to restrictions upon export and/or
re-export from theUnited States, Licensee agrees to comply with, and not act or fail to act in any way that would
violate, the applicable international, national, state, regional and local laws and regulations, including, without
limitation, the United States Foreign Corrupt Practices Act, the Export Administration Act and the Export
Administration Regulations, as amended or otherwisemodified from time to time, and neither The Foundry nor
Licensee shall be required under the Agreement to act or fail to act in any way which it believes in good faith will
violate any such laws or regulations.
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20. MISCELLANEOUS

Unless Licensee is a consumer, the Agreement is the exclusive agreement between the parties concerning its subject
matter and supersedes any and all prior oral or written agreements, negotiations, or other dealings between the
parties concerning such subject matter. Licensee acknowledges that Licensee has not relied upon any representation
or collateral warranty not recorded in the Agreement inducing it to enter into the Agreement. The Agreement may be
modified only in writing. The failure of either party to enforce any rights granted under the Agreement or to take
action against the other party in the event of any such breach shall not be deemed awaiver by that party as to
subsequent enforcement of rights or subsequent actions in the event of future breaches. The Agreement and any
dispute or claim arising out of or in connection with it or its subject matter or formation (including, unless Licensee is
a consumer, non-contractual disputes or claims) shall be governed by, and construed in accordancewith English Law
and the parties irrevocably submit to the non-exclusive jurisdiction of the English Courts, subject to any right that a
consumermay have to bring proceedings or to have proceedings brought against them in a different jurisdiction.

If The Foundry fails to insist that Licensee performs any obligation under the Agreement, or delays in doing so, that
will not mean that The Foundry has waived its rights.

Unless Licensee is a consumer, Licensee agrees that The Foundry may refer to Licensee as a client or a user of the
Software, may display its logo(s) for this purpose andmay publish quotations and testimonials from Licensee, its
directors, partners, officers or employees. The Foundry agrees to promptly cease any such use on Licensee’s written
request.

The Foundry and Licensee intend that each Third Party Licensormay enforce against Licensee under the Contracts
(Rights of Third Parties) Act 1999 (the “Act") any obligation owed by Licensee to The Foundry under this EULA that is
capable of application to any proprietary or other right of that Third Party Licensor in or in relation to the Software.
The Foundry and Licensee reserve the right under section 2(3)(a) of the Act to rescind, terminate or vary this EULA
without the consent of any Third Party Licensor.

Copyright © 2014 The Foundry Visionmongers Limited. All Rights Reserved. Do not duplicate.
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